Jump to content
Sign in to follow this  
SalfingerAndrew

Unable to space or distribute objects?

Recommended Posts

Hello, with the new update to 1.7 on Mac I seem to be unable to  space or distribute objects more then one object. When I select for example two objects and try to  space or distribute, the icons are greyed out. 

On top of that where are the advance option to change how these work (such as inputting numbers to change the width of the horizontal distribution. You used to have a single icon you can click on and would give you a drop down menu with more option now you just seem to have either a row of icons or the single icons with no drop down menu.

 

Other that that, thank you for your time.

Andrew.

Share this post


Link to post
Share on other sites

Screen-Shot-2019-06-06-at-06-15-38.png


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

Should be there, approx 4th row down.

Screen-Shot-2019-06-06-at-06-25-53.png

 

Just a thought but probably not, the top menu isn't off the screen is it? If there are more items on the menu bar but you can't see them you'll see 2 chevrons (>>)on the right side. 


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

Hmm... okay it is there but there seems to be a UI bug where the icon dose not show up. I tried a restart of the app and the icon dose not show up (will try a computer restart to see if that fixes)

 

219472021_ScreenShot2019-06-06at1_41_25pm.thumb.png.923f5340331251b3197d792307718d06.png

Share this post


Link to post
Share on other sites
7 hours ago, SalfingerAndrew said:

Hmm... okay it is there but there seems to be a UI bug where the icon dose not show up. I tried a restart of the app and the icon dose not show up (will try a computer restart to see if that fixes)

You are missing the scroll bar on the right of the pane. This might help.

Go to Mac OS Preferences > General > Show scroll bars:  check the Always radio button.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.1 | Affinity Photo 1.7.1 | Affinity Publisher 1.7.1 | Affinity Photo Beta 1.7.2.146 | Affinity Publisher Beta 1.7.2.422

Share this post


Link to post
Share on other sites

Thats not the issue (since I can still scroll down (with the scroll wheel on my mouse) The issue was I did not see the Alignment tool since the UI for the icon was missing (I highlighted where the icon is meant to be) the same is still there just no the icon, I restarted my Mac and the icon is there now.

 

167303781_ScreenShot2019-06-07at11_02_33am.thumb.png.3cd7aa734ea26c98bfb7d31dcc270684.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×