Jump to content
Earlio

Parallel Processing still not working in 1.7.0

Recommended Posts

Hi,

I first reported this bug 9 months ago.  I was told by Affinity that this was a specific issue with 2017 MBP, the Mojave update, and the Metal Accelerator.

Tried a number of fixes, and was eventually advised by Affinity to turn off Metal in Preferences, not to use Parallel Processing, and that the bug would be addressed "shortly" in the upcoming 1.7 release.

I have avoided using Photo since, there were other issues with Metal.

Today I downloaded the 1.7 update to find the same issue.  What the hell are you guys playing at?  Why was this issue not addressed?

I am totally fed up with the standard of response, and having to wait this long, finding that you ave not addressed this bug.  You were aware as others have reported the same issue!  I feel that this is either that Affinity are not interested in the small number of users who own 2017 MBPs with Mojave, and just do not care.

 

Share this post


Link to post
Share on other sites

There were two known issues with Parallel Processing; the first was the process getting stuck and the second issue was skipping files. Both should have been fixed in the early stages of the beta. Can you please confirm which of the two issues (or both) don't seem to be working for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×