Jump to content
TonyO

Option to turn off the 1.7 little line doohickey

Recommended Posts

I’m not sure what to call the little intersecting line that appears on segments when node editing, but every time I quickly grab and reshape a line it appears for a split second and disappears as I reshape. It’s more distracting than useful. Could we have an option to disable this?

98CE35C8-76B9-46A0-95A7-D5F5DA7C1651.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.