Jump to content
klumme

Printing from help

Recommended Posts

Hi! I had a strange problem when trying to print the keyboard shortcuts from the Affinity Designer help. The attached file shows what is printed. I'm not sure this issue has anything to do with Designer, but it's worth mentioning that the same issue doesn't seem to appear in other programs, and I've printed other stuff with the same printer without problems.

post-341-0-46751300-1431423075_thumb.png

Share this post


Link to post
Share on other sites

I'm getting the same issue in both Affinity Designer and Photo. However, if you use the search function to go directly to the help topic instead of using the sidebar, it prints fine. 

 

post-19-0-87041600-1431426808_thumb.jpg

 

I will get someone to look into this. Thanks for the feedback :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.