Jump to content
Sign in to follow this  
DesignStationYT

Vertical alignment in table not working

Recommended Posts

3 minutes ago, RM f/g said:

Works fine here.

Could there be another setting overruling the vertical alignment? Like checkbox 'use baseline grid' checked?

Ah-ha! You're right that it's related to baseline grid, but the grid is being ignored by the table content styles... mostly. It's not aligning to the grid (as intended), but the alignment of the table cell content doesn't work unless the overall baseline grid in the document is turned off. So it looks like the issue is related to some change to how the baseline grid functions in this latest beta?

Screen Shot 2019-06-05 at 3.06.16 PM.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.