Jump to content
JoeISP

1.7.0 Not recognizing newly installed fonts

Recommended Posts

Update: I trimmed my system fonts down to around 2,400 (not done yet,) and voila, everything is showing in Publisher Beta 1.7 (which had the same symptoms as Designer and Photo 1.7). Adding fonts using FontBase manager and so far so good.

The take away from all this is: there is a bug where Affinity 1.7 apps can only see so many fonts.

Share this post


Link to post
Share on other sites

So You guys having the same issue I get. After update to 1.7 many of my fonts are invisible in Designer (I'm using FontExpert and it was fine before). I hope devs would fix this soon. I assume AD is limiting font amount somehow. 

Share this post


Link to post
Share on other sites
3 hours ago, BlendBloke said:

So You guys having the same issue I get. After update to 1.7 many of my fonts are invisible in Designer (I'm using FontExpert and it was fine before). I hope devs would fix this soon. I assume AD is limiting font amount somehow. 

No, we're not intentionally limiting the number of fonts. We're investigating the issue now to see what's happening. Though I do recommend only having a small number of fonts installed at once, as we load fonts at startup, which can slow down the launch of the application if you have many thousands installed.

Share this post


Link to post
Share on other sites
29 minutes ago, Mark Ingram said:

No, we're not intentionally limiting the number of fonts. We're investigating the issue now to see what's happening. Though I do recommend only having a small number of fonts installed at once, as we load fonts at startup, which can slow down the launch of the application if you have many thousands installed.

Yeah I'm sure You didn't do this on puropse. I just wanted to confirm that previus version accepted all my fonts installed. I just don't know how many fontfaces suppors new version 1.7. I'm gonna wait for new updates, maybe it can be fixed. Till than thanks for some great new stuff (like isometric grid). Loooove it :)  

Edited by BlendBloke

Share this post


Link to post
Share on other sites

Hi 

I can't seem to find if this is resolved. I have the same issue only showing Ariel font as a choice this is a new windows laptop so I haven't downloaded loads of fonts, there's maybe about 150 or so. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.