Jump to content

Recommended Posts

Update was suggested when Affiniy Photo was opening. Setup failed. Did send in the log files.

 

Kindly awaiting your response

 

Pieter

Share this post


Link to post
Share on other sites

Hi Pieter001,

Welcome to the forums :)

Please could you call up the run box by holding down the Windows key and tapping the letter R and then enter the following %temp%AffinitySetup into the run box and click ok.  This should open a folder, with some other folders in.  Open the latest folder and there should be 2 log files, Setup.log and SetupUI.log. Please could you attach these 2 log files to this thread?

Thanks

Callum

Share this post


Link to post
Share on other sites

Hi Pieter001,

If you haven't already could you please try right clicking the update .EXE file and choose Run As Admin? If you have already tried this please could you try uninstalling the app and reinstalling the latest version.

Thanks

C

Share this post


Link to post
Share on other sites

Hi Pieter001,

Please could you download the Microsoft Installer Clean Up Utility from the below link:

https://support.microsoft.com/en-gb/help/17588/windows-fix-problems-that-block-programs-being-installed-or-removed

Could you please follow the wizard through and when it asks you to choose your app from the list select program not listed and enter the below code.

{5D99E005-7C33-4546-9677-BA877E1B00D7}

Once this has finished please try installing the update. I have created a short video showing this process as I know it is confusing please excuse my messy desktop!

Thanks

Callum

Share this post


Link to post
Share on other sites

Hi Callum,

Followed the wizzard and cleaned up. Installing the update still won't work. Alas. It keeps saying: update failed. 

Do I have the right file ?

 

 

 

update file.PNG

Share this post


Link to post
Share on other sites

Hi Pieter001,

That appears to be the version you already have installed, please could you try downloading the new update directly from our website?

Share this post


Link to post
Share on other sites

If possible could you provide a screen recording of you trying the installer clean up utility and then trying to install the app?

Share this post


Link to post
Share on other sites

As reported in another thread a few minutes ago I have the same problem - no problem with Designer - I will wait with interest to see what happens as am reluctant to uninstall for now.

Share this post


Link to post
Share on other sites
42 minutes ago, Pieter001 said:

Hi staff,

 

Any update on this problem?

Sorry we are based in the UK so I have only just gotten back into the office I will reply shortly.

Share this post


Link to post
Share on other sites

Please could you try installing the app again and then send me the latest two log files that are created?

Share this post


Link to post
Share on other sites

Hi Callum, any update on my problem, yet? See my log-files send yesterday.

I would like to work with the program this weekend....

Kind regards,

Pieter

Share this post


Link to post
Share on other sites

Can you running this tool from Microsoft: https://support.microsoft.com/en-us/help/17588/windows-fix-problems-that-block-programs-being-installed-or-removed After running this tool try running the update again.

If that doesn't work, can you try installing 1.6.5 again from here to see if that works? https://store.serif.com/en-gb/update/windows/photo/1/

Share this post


Link to post
Share on other sites

Again, both did not work. Did try to install following procedure (run as administator etc.)

I reallly hope you find a solution as I can't finish my work now.

Kind regards,

 

Pieter

Share this post


Link to post
Share on other sites

Can you try running the tool from Microsoft again but this time enter: {7392FB3E-25B1-4337-90F1-8F481E6631A1} and try the update again - this will remove any traces of 1.6.5. If that fails, we had a user who entered {A1BDC1C9-F2B1-40CB-9326-415C56A60B81}, which is related to 1.7, and it allowed them to reinstall 1.7 without any issues.

Let me know how you get on.

Share this post


Link to post
Share on other sites

Thanks for getting back to us. Have you tried simply restarting your machine and trying again? It's worked for some users with the same issue.

If you're confident enough, open Regedit and see if you have any of the below keys - making sure you don't modify/delete anything for now:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{A1BDC1C9-F2B1-40CB-9326-415C56A60B81}
HKEY_CLASSES_ROOT\Installer\Products\1102C17ABA0E3E3418D01449E9260218
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\1102C17ABA0E3E3418D01449E9260218
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\1102C17ABA0E3E3418D01449E9260218

 

Share this post


Link to post
Share on other sites

Thanks for replying. We're sorry it's taking so long to get this sorted :(

If you go to the C:\Program Files\Affinity\ do you have a Photo folder? If you do, can you rename it to Photo.old and try the installer again?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×