Jump to content
Ikikuru

Affinity Designer, dotted line issue

Recommended Posts

Hey Guys, for the life of me I can’t produce a dotted line. I select pen, I select dash icon in stroke studio, I set the phase, dash and gap and draw a line. I only ever get a solid line. I can then click on the line and try and adjust. I can see the values, but the line remains solid! One of those things that should be so easy. If it’s not a bug either I’m a fool or some other setting so where interferes. I’ve uploaded the whole doc. You will see the diagonal blue line in question. Really frustrating me!

Untitled.afdesign

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.