Jump to content
IDT Adrian

[Fixed] Brush preview doesn't hide when color picking magnifying glass opens

Recommended Posts

Hi, as in topic brush preview doesn't hide when color picking magnifying glass opens.
In suggestions I was told it is a bug, so here it is how it looks like:
AP bug 2019-06-04 15-49-57.mkv

AP beta bug 2019-06-04 16-42-11.mkv

Works the same way both on beta and standard version (on beta it's less annoying since my brush preview for some reason is always a circle).

My setup:
Win 10
Nvidia GeForce GTX660
12 gb of RAM
Intel Core i7 920 2,67 GHz
Wacom cintiq 24 hd

Share this post


Link to post
Share on other sites

Hey again @IDT Adrian!

I actually managed to reproduce this. It only happens to brushes that don't have Rotation Jitter on and a value between 1 to 100%. So if you have a brush with texture like in your example video, the brush outline will block the view of the magnifying glass when using the alt modifier for colour picking. Since I use a lot of texture brushes with some form of Rotation Jitter and round/square brushes that have next to no texture, I never really thought about the issue. However, I can confirm that the texture brushes without this specific setting does this, and it is a problem.

Anyway, here's how you make it appear or disappear. Double click the texture brush that causes the outline to appear in the Brushes window, then go into Dynamics and change the Rotation Jitter to any setting and a value between 1 to 100%. I tried it on several brushes, and the brush preview outline completely disappears when having it on, even if it's only a small amount.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×