Jump to content

Recommended Posts

GEAR: Affinity Photo for iPad 1.6.12.86 on an iPad Pro 9.7”

ISSUE: My default RGB Profile is Adobe RGB for working with raw images. When I choose "Export” and then change the ICC Profile to “sRGB” the resulting JPEG remains with the Adobe RGB profile. Is there something simple I’m missing on the iPad version to ensure exported images are given the proper ICC profile?

 

(Note: I'm a long-time user of Affinity products, so asking this question is a bit embarrassing, but I think I’ve been looking at this problem for too long after processing a large batch of images that all ended up with the wrong color profile. ¬¬)

 

 

BF1F87A3-A38E-4FB5-8BEF-1EBE3599C9DC.png

Share this post


Link to post
Share on other sites

Hi Ulysses,

I'm sorry to hear you are having issues getting your colour profile embedded.

What app is it you are using to check the image after export?

If possible could you provide one of the problem files so I could take a look at it?

Thanks

C

Share this post


Link to post
Share on other sites

Thanks for helping, @Callum.

If I check the metadata in the resulting JPEG in Adobe Bridge, or check the details in Dropbox, or even if I open the image in Affinity Photo, they all report the color profile is still Adobe RGB. o.O

I know how this is supposed to work, but I even watched this video about basic image export just in case I overlooked something really obvious (still won't rule that out  :$).

I have attached a sample raw file, but it doesn't seem to matter what camera make or model I'm using.

Que_042.ORF

Share this post


Link to post
Share on other sites

I'm *really* hoping I don't need to uninstall/reinstall this app. I have lots of non-critical but unclosed projects that don't reside anywhere other than on my iPad. :( 

Share this post


Link to post
Share on other sites

This is odd. I’m seeing the same behavior in Affinity Designer for iPad.

It doesn’t seem to matter which color space I start in.  Neither Photo nor Designer saves images with any color profile other than whichever is set as the default color space. 

Is there perhaps something in my process that I’m missing? Any mods or other experienced users able to help with this one?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×