Jump to content

Recommended Posts

Hi Team, 

Ive bought affinity pro for my iPad, however when I’m trying to download samples from the samples section, it is constantly showing me error that there was some error due to which it could not be downloaded.


I am new to affinity pro and keen to learn it, I believe going through samples would be a great start.

Awaiting ur reply.

Thank You


Share this post

Link to post
Share on other sites

Welcome to the Serif Affinity Forums, @Harsh. :)

Try restarting your iPad. You may simply be running low on system resources (especially if, like me, you have a relatively low spec device such as the iPad Air 2).

If you’re still experiencing problems, please tell us which Affinity app you’re using — Photo or Designer — and which sample(s) you’re trying to download.

Alfred online2long.gif
Affinity Designer/Photo/Publisher • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad • Designer for iPad • iPadOS 13.3 (iPad Air 2)

Share this post

Link to post
Share on other sites

Hi Alfred,

‘thank you for ur response.

As suggested, I’ve tried after restarting my iPad, but still the same problem.

below are the specs:-

iPad Pro - 12.9 - 2018 model

64gb hdd, 4gb ram

app:- Affinity Photo Pro, latest version.


please find the attached screenshot for ur reference.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.