Jump to content
tharmon22

ISSUES INSTALLING NEW VERSION

Recommended Posts

Hi I have recently tried downloading beta for windows. I previously had af publisher but found increased issues with every update. The latest issue I have is when I go to install the software a window comes up saying it needs in instal some .NET files to install. When I click on install it brings me to a box to install .NET framework 4.7.2.

i then get a message "Failed to install because there is not enough space on the disc" I have disc space and cannot find any info on how much disc space is needed.It has a section that says "For info about the most current version of .net Framework click here... When I click there it gives me instructions on how to check for updates on my system. When I check for updates it says I am up to date. I have googled .NET Framework 4.7.2 and tried installing this update seperately. It then brings me through the same steps. Response is not enough disc space, check system and system says I am up to date. Can anyonw advise what to do. I have never had this.Net framework issue with any other versions. I have never even seen this .Net Frame work installer come up before

Share this post


Link to post
Share on other sites

Clean out your temp files before you do anything else. WIndows  is SUPPOSED to do that but ... well you know Microsoft

make a text file with the following, save it then change the ending from TXT to BAT. They double click it to run it

@echo off
del "%tmp%\*.*" /s /q /f
FOR /d %%p IN ("%tmp%\*.*") DO rmdir "%%p" /s /q

 

OR just paste lines 2 and 3 90 in the RUN box (one at a time of course

Then get something like Wise care utilities to do this for you


Affinity Designer 1.7.1.404 & beta 1.8.0.486   Affinity Photo 1.7.1.404 beta  1.8.0.486 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Hi Rick thanks for your response I cleaned my temp files after every try. The .NET issue has stopped but I'm now back to set up failed everytime I try to insatll 

Share this post


Link to post
Share on other sites

This could simply be because your drive is low on space, causing the install to fail (if the .NET prereq was failing for this reason).

If you can attach the contents of "%temp%\AffinitySetup" here I will take a quick look over the install log and see if I can confirm this.


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.