Jump to content
Rondem

Color is off - Table stroke and Fill

Recommended Posts

Hi,

I've noticed that the color is rendered incorrectly under the Table menu where you can change the strokes and fill for the cells.

Am adding a snapshot and you can see that they are different from other menus were the color can be selected. The color is same on the page.

Thx.

 

image.thumb.png.4db5b799ad918b12e8ff83400dd39016.png


OS Name    Microsoft Windows 10 Pro
Version    10.0.17134 Build 17134
System Type    x64-based PC
Processor    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz, 2904 Mhz, 2 Core(s), 4 Logical Processor(s)
Installed Physical Memory (RAM)    8.00 GB
Name    AMD FirePro (TM) W4190M

Share this post


Link to post
Share on other sites

Can't quite see what you are trying to explain in the screenshot

Can you upload that project file (or another test one ) that shows the problem

 


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be concerned about.

Share this post


Link to post
Share on other sites

The same Swatch is showing different color. Its ok when the table stroke is on artbord. It only shows wrong shade or something of the same swatch in the selecting menue of the table, where you select the color fill od stroke of the cell.

I've put together the same swatch so the difference can be seen.

 

image.thumb.png.5c917f64e5817d2fe096cf20fb6784ca.png


OS Name    Microsoft Windows 10 Pro
Version    10.0.17134 Build 17134
System Type    x64-based PC
Processor    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz, 2904 Mhz, 2 Core(s), 4 Logical Processor(s)
Installed Physical Memory (RAM)    8.00 GB
Name    AMD FirePro (TM) W4190M

Share this post


Link to post
Share on other sites

Hmmm have tested other colors and are ok. 

Guess I've found a color that dose that.


OS Name    Microsoft Windows 10 Pro
Version    10.0.17134 Build 17134
System Type    x64-based PC
Processor    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz, 2904 Mhz, 2 Core(s), 4 Logical Processor(s)
Installed Physical Memory (RAM)    8.00 GB
Name    AMD FirePro (TM) W4190M

Share this post


Link to post
Share on other sites

Which colour was reporting different for you? There is an issue where the context toolbar fill colour will not correctly update, so you could be seeing that


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×