Jump to content
VolkerMB

Incorrect clipping on export to SVG

Recommended Posts

Posted (edited)

Hi there!

I made a quite simple design in AD Beta .333 and exported it to SVG (please find both files attached, export was limited to the selected group). Unfortunately the clipping didn't work as expected. Instead of a clipped Text (by the rectangle) I got a design in which the text is staying on top of the rectangle (when opened with AD).

Did I do something wrong here - or is it an export glitch?

Cheers,
Volker

bad-svg-export_ad-1-7-333.afdesign

bad-svg-export_ad-1-7-333.svg

Edited by VolkerMB
Clearification

Share this post


Link to post
Share on other sites

I downloaded both files, opened the afdesign file, and exported it on my computer. It exported as it should have when I opened it. Yours I got an error on and it looked like it must have on your computer. This is the error I got: error on line 12 at column 15: Extra content at the end of the document.

Share this post


Link to post
Share on other sites

Hi Peg11!

Thanks for testing. Have you opened the exported SVG file with AD again? It shows me an incorrect design where the clipping went wrong... Please see attached screenshot.

Cheers, V.

 

 

bad-svg-export.png

Share this post


Link to post
Share on other sites

... and the is a screenshot (incl. layer stack) of the SVG exported by you. Doesn't look right either (no clipping at all).

 

 

bad-svg-export_peg11.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×