Jump to content
A_B_C

[Fixed] “Insert Anchor” Popup > Light UI & Black BG

Recommended Posts

There is a slight UI bug with the “Insert Anchor” popup (or window, however you may call it). 

When switching to the light UI, the background remains black and has no labels. :ph34r:

Anchor-Popup.png.455e1d4b1f2289833aa1050ff1b1a718.png

Share this post


Link to post
Share on other sites

I am not seeing that here. Light to dark to default back and forth I see the popup in the correct light, dark, default, dark, light UI. Which Mac OS are you running? I am on 10.14.5


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.0 | Affinity Photo 1.7.0 | Affinity Publisher beta 1.7.0.384 | Affinity Photo beta 1.7.1.138 | Affinity Designer Beta 1.7.0.14

Share this post


Link to post
Share on other sites

I do see the issue in macOS 10.12.6.: Anchor's naming window is always black, both in dark or light UI – in light UI the label text is invisible or Black.

@Old Bruce, "default" indeed? – I don't have that option for "UI style".


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites
8 minutes ago, thomaso said:

I do see the issue in macOS 10.12.6.: Anchor's naming window is always black, both in dark or light UI – in light UI the label text is invisible or Black.

@Old Bruce, "default" indeed? – I don't have that option for "UI style".

Must be a 10.14 thing then

1896554152_ScreenShot2019-05-25at12_31_34PM.png.3f11ab160ffc9010df6c18566c06a110.png


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.0 | Affinity Photo 1.7.0 | Affinity Publisher beta 1.7.0.384 | Affinity Photo beta 1.7.1.138 | Affinity Designer Beta 1.7.0.14

Share this post


Link to post
Share on other sites
2 minutes ago, Old Bruce said:

Must be a 10.14 thing then

Ah, yes, obviously.
(btw: aren't you using your "MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 | " any more? To me this signature part gives the impression you do see AfPub in 10.12.6)

  •  

 

 


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

I have Designer and Photo on that but the recent hassle with the Publisher made me remove it. Plus it is soooo sloooow for some stuff. Thanks for reminding me to reinstall the Publisher beta there.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.0 | Affinity Photo 1.7.0 | Affinity Publisher beta 1.7.0.384 | Affinity Photo beta 1.7.1.138 | Affinity Designer Beta 1.7.0.14

Share this post


Link to post
Share on other sites

Thanks for your help with this bug. We have now resolved the problem and will make the fix available in the next release of Affinity Publisher on your platform.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×