Jump to content
GrahamMYC

Skylum Photolemur 3 now non op

Recommended Posts

I have been using skylum photolemur 3 as a plugin. It still works in my mainstream Photo  (1.6.5.135,

It no longer works in my current Beta (1.7.0.333)

Share this post


Link to post
Share on other sites

The very same happens with Luminar flex. I click on Filter | Plug-ins | Skylum | Luiminar flex and nothing happens. The app doesn't open, no matter how long I wait. (1.7.0.333)

With 1.6.5.135 everything works as expected.

Share this post


Link to post
Share on other sites

 

20 minutes ago, pefunk said:

The very same happens with Luminar flex. I click on Filter | Plug-ins | Skylum | Luiminar flex and nothing happens. The app doesn't open, no matter how long I wait. (1.7.0.333)

With 1.6.5.135 everything works as expected.

I can confirm that Luminar Flex doesn't open in 1.7.0.333. In 1.6.5.135 Luminar Flex works but returns wrong colors to Affinity Photo. I use 16-bit tiff files and sRGB IEC61966-2.1.

@pefunk: With which kind of files (jpg?, tiff?, other?)  does Luminar Flex work as expected and which color profile do you use? 

Regards, dke

Share this post


Link to post
Share on other sites

You are right. i didn't pay attention to the colors, since I just tested, whether Luminar flex would open at all. Your post enticed me to run a few comparisons:

1. I originally sent tiffs as ProPhoto RGB to AP. I then tried sRGB - no difference, the colors are off.

2. I exported the edited file from AP to jpg and then exported directly from Luminar flex with the exact same (ridiculous) settings applied in Luminar: Accent AI 100%, AI Sky Enhancer 100%, Green Enhancer 35%. I attach a comparison screenshot from xnview.

My workflow: I open a raw file in On1 Photo Raw 2019.5 (or less often in RawTherapee), apply adjustments and send the file as tiff to Affinity Photo for final adjustments. For the sake of my comparison, I also send the file from On1 directly to Luminar flex.

 

Aff_Photo_Pus_Lum_flex_vs_Luminar_flex_solo.jpg

Share this post


Link to post
Share on other sites

Sorry for hijacking this thread. The subject was was too interesting to me, so it just slipped away from the original request.

Share this post


Link to post
Share on other sites

Actually I had never heard of Photolemur, but after I looked at this thread, I googled what it is, and tried the trial. I found it so good that I have bought a licence, and now I'm using it for my photos I don't have time to manually edit. However in my workflow it's before Affinity Photo (or nowhere, if I edit a photo manually), as Photolemur oversaturates, I run a desaturation batch in Affinity, or crop, denoise, sharpen if necessary.

Share this post


Link to post
Share on other sites

Photomur 3 Plugin worked in earlier versions, but not in the new beta. 

When you select filters->plug ins->skylum software, then photlemur 3 is greyed out and cannot be selected/ 

Share this post


Link to post
Share on other sites

Hi GrahamMYC,
I've not tested it, so I'm shooting in the dark here, but are you working with an RGB/8 (or 16 bit image)? Most plugins don't support other colour formats or only support RGB/8 and will appear greyed out for other. With that said it may be a bug/issue. Will have to check it myself here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×