Jump to content

Recommended Posts

Greetings,

Since version 1.7.0.284 there are several problems happening with text styles.

  • You can't pre-select text style for Art Text and Frame Text either.
  • You can't create new Text with last used styles.

94cdf91f.gif

Share this post


Link to post
Share on other sites

Welcome to the Serif Affinity forums, Careless Archie.

I don't have that problem using .331 or .333.

If upgrading to that release doesn't help, perhaps you should try resetting Photo: Close Photo, then hold the Ctrl key when you click on the shortcut to start it again. Release Ctrl when the app's icon shows up in the Windows taskbar, and click on the icon. Leave the first 3 boxes in the dialog checked, and press Clear. Note that this will also remove any customizations you've done to the beta (added brushes, etc.) so you might want to back them up first.


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.0.367 and 1.7.1.390 Beta   / Affinity Designer 1.7.0.367 and 1.7.1.390 Beta  / Affinity Publisher 1.7.0.384 Beta

Share this post


Link to post
Share on other sites
7 hours ago, walt.farrell said:

Welcome to the Serif Affinity forums, Careless Archie.

I don't have that problem using .331 or .333.

If upgrading to that release doesn't help, perhaps you should try resetting Photo: Close Photo, then hold the Ctrl key when you click on the shortcut to start it again. Release Ctrl when the app's icon shows up in the Windows taskbar, and click on the icon. Leave the first 3 boxes in the dialog checked, and press Clear. Note that this will also remove any customizations you've done to the beta (added brushes, etc.) so you might want to back them up first.

Nah, still have same problems.

I think it's related to this:

 

Share this post


Link to post
Share on other sites

The at you've described it it's a different problem, because that one is not related to using the Text Styles panel and having those choices be ineffective.

That one is a problem with the style assigned to a text frame or to the Artistic Text tool not caring over the the next object created. 


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.0.367 and 1.7.1.390 Beta   / Affinity Designer 1.7.0.367 and 1.7.1.390 Beta  / Affinity Publisher 1.7.0.384 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×