Jump to content
Sign in to follow this  
MousePods

[By Design] Invisible Lines

Recommended Posts

It appears you may have used erase on a white background?  Or maybe painted white on white? You can see the white when you change the canvas to transparent. Doesn’t appear to be a bug though. :)

 

98A39CCE-F05E-4321-9525-1DB615FE9B8D.jpeg


IPad Pro 10.5/512GB lpadOS 13.1.3  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Ah I have no idea how that happened. Thanks for pointing it out! Still weird how when I zoom in and out it disappears or is that normal?

 

thanks!!

Share this post


Link to post
Share on other sites

Yes that’s normal (in this release). 


IPad Pro 10.5/512GB lpadOS 13.1.3  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.