Jump to content

Recommended Posts

i might be too dense to figure it out, but... publisher does do a rather decent job breaking my text down into lines. but sometimes i would like to push half a word to the previous line, so i click "-" and it does cut where i want it. the problem arises when i add some more terxt above and everythng gets pushed forward: the "-" stays and i have to go through the whole block very carefully and take them out. any bright idea how i can find a workaround?

thanks much to all the pundits, tomas

Share this post


Link to post
Share on other sites

You might try Text > Insert > Dashes and Hyphens > Soft Hyphen instead. Default shortcut (on Windows) is Ctrl + Shift + -

But assuming you have setup your Hyphenation settings in the Paragraph panel I would expect Publisher to handle that for you automatically in most cases.


-- Walt

Windows 10 Home, version 1903 (18362.356), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.