Jump to content

Miter limit not working on one joint.

Recommended Posts

I traced over an image and I want sharp miter points.  I used the miter limit setting which worked on all but one node point... ideas?  It is the node closest to the center of the screenshot.. 


Share this post

Link to post
Share on other sites

It's attached.. I've made modifications since then but that one node point is still not coming to a sharp point.. there were others that I just fixed by adding some new vectors and adjusting the look.   


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.