Jump to content
Alex_dlc

How can I reset the UI/toolbars to their default positions/sizes?

Recommended Posts

I've moved the toolbars around all over the place, and I would like to get them back to how they were by default.


iMac 27" · 3.4Ghz Intel Core i7 · 32GB · NVIDIA GeForce GTX 680MX 2GB · 3TB Fusion Drive · OSX 10.11.5

Wacom Intuos Pen and Touch Medium

Share this post


Link to post
Share on other sites

Hi Alex_dlc

Go to menu View ▹ Studio ▹ Reset Studio.

 

Thanks! ;)


iMac 27" · 3.4Ghz Intel Core i7 · 32GB · NVIDIA GeForce GTX 680MX 2GB · 3TB Fusion Drive · OSX 10.11.5

Wacom Intuos Pen and Touch Medium

Share this post


Link to post
Share on other sites

Hi Alex_dlc

Go to menu View ▹ Studio ▹ Reset Studio.

Have you changed to Separated Mode? If yes, then go to menu Window and uncheck Separated Mode.

 

how does one toggle the display of the toolbar to adjust the size and hardness of brushes?  

Share this post


Link to post
Share on other sites

If you mean the second toolbar that changes depending on which tool is selected, that is called the Context Toolbar. Near the bottom of the View Menu is an item "Show Context Toolbar," which should be checked for it to show in the UI.


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.3.155 & Affinity Designer 1.7.3.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.1.2

Share this post


Link to post
Share on other sites

If you mean the second toolbar that changes depending on which tool is selected, that is called the Context Toolbar. Near the bottom of the View Menu is an item "Show Context Toolbar," which should be checked for it to show in the UI.

THAAAANKS!! :D

Share this post


Link to post
Share on other sites

Similar issue, hoping to not have to reset my entire workspace every time something accidentally moves -  as it becomes a bit cumbersome.
I accidentally somehow separated the 'tools' menu, and it doesn't seem to have any way to clip or join it back to the main window. (screenshot attached) Moving it around doesn't seem to highlight region of the application frame, and I've tried releasing it randomly to no avail.

Screenshot 2019-10-09 at 11.09.42.png

Share this post


Link to post
Share on other sites

Try...

View > Dock Tools


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be concerned about.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.