Jump to content

Recommended Posts

I've come across this just a few times but it's pretty annoying when it happens. When you select a preset style (ex. "glass"), it creates a layer effect but no properties are set in the effects panel...except opacity. There are about 5 other places to adjust opacity in AD but the one on the effects panel is extremely difficult to find when there is no indication there is "FX" attached to that layer. Hard to explain but it's a very real issue imo. If a layer style is selected and the only thing changing in the actual effects panel is opacity, there should still be an indicator showing "FX" attached to the layer. I can take screenshots to explain further if absolutely necessary but I honestly don't have the time right now. 

Share this post


Link to post
Share on other sites

I get an fx marker on the layer when I apply the Glass Style to something in Designer, so I'm not sure why you don't see it. The Glass Style applies an Inner Shadow, an Outer Shadow, and an Outline.

The layer effects are not the only change made by Glass, though. It also applies a Fill.


-- Walt

Windows 10 Home, version 1903 (18362.356), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.