Jump to content
Ulaxes

[Fixed] Can't marquee select nodes of new lines

Recommended Posts

Windows 10
Affinity Designer 1.6.5.135

 

So here's a weird bug with the node tool:

Steps

  1. Select pen tool
  2. Select line mode
  3. Draw a straight line
  4. Select node tool
  5. Marquee select nodes

Expected result

I can select the 2 nodes with the marquee selection.

Actual result

I can't select the 2 nodes with the marquee selection. I have to click on the individual nodes to select them.
Interestingly, after you moved a node, the marquee selection works as expected. Just not with new and straight lines.  

 

 

Share this post


Link to post
Share on other sites

Thanks for your help with this bug. We have now resolved the problem and will make the fix available in the next Windows release. For the meantime, you can check this in the latest beta release. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.