Jump to content
Thomas_M

Problem with Leica Monochrom DNG files and Serif raw engine

Recommended Posts

Hi,

as of build 118, DNG files from Leica Monochrome MM (first version) appear black when they open with the Serif Raw engine (with the Apple engine they appear fine). I have to drag the exposure slider all the way to the right to see a faint image. Before build 118, the raw conversion was excellent. I've installed build 223, but the problem persists.

Thanks

Thomas

1484696138_Screenshot2019-05-13at19_50_34.thumb.png.0e1f187f136eb40f4ec0663478b24c52.png

With Serif raw engine

 

153652331_Screenshot2019-05-13at19_52_29.thumb.png.2962ed160f4c66ec3417516817e95297.png

With Apple raw engine

 

816573724_Screenshot2019-05-13at20_06_59.thumb.png.d03049d86e42944dd641e2691890e643.png

 

 

 

 

 

Share this post


Link to post
Share on other sites

OK, this happens only when Metal acceleration is enabled.

image.thumb.png.3113a6986caa8e509c5050118e9cc207.png

 

With Metal acceleration deselected, the file loads fine. Is this normal?

image.thumb.png.ab484c163a37edfbabcffc09ed6482d2.png

 

 

Share this post


Link to post
Share on other sites

Hi Thomas_M,
Thanks for the additional info. It works fine here with Metal enabled. It's probaby something specific to to your config/graphic card. We are looking into this. Just to rule this out, do you mind resetting the app and try again: press CTRL while launching the app until a Clear User Data appears, keep the first three checkboxes ticked then press Clear. Reload the RAW using the Serif engine - does it still display black? Are you using a scaled resolution or the native screen resolution?

Share this post


Link to post
Share on other sites

I reset the app and tried again, reloaded the RAW using the Serif engine and it displayed black. I'm using the native screen resolution (Default for display), not a scaled one.

As I wrote before, the problem started with build 118; before that, it worked fine with my configuration.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×