Jump to content
Sign in to follow this  
Uwe367

CPU Fan Speed goes up by using Rectangular Marquee Tool

Recommended Posts

I noticed that the CPU Fan Speed goes up and stays high when i make a selection with the Rectangular Marquee Tool. If i delete the selection, the speed goes down immediately. See the screenvideo please. I had open the Windows Task Manager to see what happens by using this Tool.
This behavior is not in 1.6.5.123. There the speed stays down if use this tool.


Have a nice day.
Ich wünsche einen schönen Tag.

Share this post


Link to post
Share on other sites

STOP.....
I found the mistake. It´s not a Bug. I looked into the settings --> performance and as "Renderer" was WARP selecetd. I changed it to the Default Settings and now it´s ok.
But i don´t know why the settings were on WARP. I´ve never changed them....


Have a nice day.
Ich wünsche einen schönen Tag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.