Jump to content
EBC

[By Design] "Align to" dropdown in Arrange toolbar menu appears to have no effect

Recommended Posts

I am on the latest version of AP. Latest Win10 pro. Using a Wacom Intuos tablet.

The Arrange option appears to always align layers to the canvas edges, regardless of what criteria is set in the "Align to" dropdown menu.

This seems to happen in every document, all the time.

For example, this is the result of choosing "Selection Bounds" and left-aligning the "Soldiers..." text.

1399322547_2019-05-1017_32_04-AffinityPhoto.jpg.b6add4aded7db1000febac42b81ebc69.jpg

Share this post


Link to post
Share on other sites

Hi @EBC,

Sorry for the delayed reply. 

That's not how the Align "selection bounds" work. Selection bounds refer to the selection bounds of the layers you currently have selected/highlighted and not the selection you made using the selection tool. 

We have closed this issue as By design. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.