Jump to content
Lucasdk

Batch job shut down affinity photo

Recommended Posts

hi

when i try to create a new batch job, affinity photo shuts down and after a few minutes a crash report comes up. i have tried to reinstall the program but it keeps crashing the program. 

hope it can be solved. 

Lucas

Share this post


Link to post
Share on other sites
6 hours ago, Lucasdk said:

hope it can be solved. 

What Operating system are you using on which platform, Mac or Windows? What type of files, and how many of them, are you using? And are you using any Macros?


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta 1.7.2.2 | Affinity Photo Beta 1.7.2.151 | Affinity Publisher Beta 1.7.2.458

Share this post


Link to post
Share on other sites

hi old bruce

i am using a 2018 macbook pro. high sierra v10.13.6 i dont use any files the fault happens when i try to make a new batch job as shown in the photo. and i cant use any macros because i cant even make a new batch job.

Skærmbillede 2019-05-10 kl. 16.26.28.png

Share this post


Link to post
Share on other sites

If you have a lot of custom Brushes, Colour palettes etc back them up then quit Photo. Start it up holding down the Control key until you see the Clear User Data window hit Clear. 


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta 1.7.2.2 | Affinity Photo Beta 1.7.2.151 | Affinity Publisher Beta 1.7.2.458

Share this post


Link to post
Share on other sites

More guidance please!

My Batch job just hangs (1.6.7)

I do the same set up in the 1.7 Beta and it works fine.

I tried deleting AP (just to trash as I want to keep purchased brushes etc), re-intalled from the App Store but still no batch.  I held ctrl when opening and ticked top three boxes and still no improvement.

Any ideas gratefully received.

ps I can hardly be considered a newbie at photography and now SA!! ;)

Share this post


Link to post
Share on other sites
6 minutes ago, TrevorW said:

More guidance please!

My Batch job just hangs (1.6.7)

I do the same set up in the 1.7 Beta and it works fine.

If you have Parallel Processing enabled (check box on lower-left of the batch job dialog) try disabling it.


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.3.476 Beta   / Affinity Designer 1.7.2.471 and 1.7.3.476 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×