Jump to content
MaxB

Panorama stitch not working

Recommended Posts

I'm trying to stitch a few raw files, and the program starts to prepare the stitch but then stops. There is plenty of overlap in each photo, so I don't believe that's the issue.

Is there a limit on the file size or is this a bug ?

Share this post


Link to post
Share on other sites

Hi MaxB and Welcome to the Forums,

Without seeing the images being used, it's hard to say what's happening.  If you can upload the images you are trying to stitch to our Dropbox here i can take a look and see what the issue is.

Share this post


Link to post
Share on other sites

Hi stokerg, thanks for your reply. I’ve done some more experimenting and got it to do a panorama stitch. However to do it I had to totally close the app and restart it. I’ve just done some more experiments and it seems if you do a stitch, and then try to do a second one immediately after, it doesn’t work. I can load the photos, press stitch, and the program tries to make a preview, but the little busy wheel stops after awhile, disappears and nothing happens. If I cancel, reload and try again the same thing happens. If I then totally close the program, reopen and try again it works. 

Is there something I need to do after a stitch to clear something so it will work again without having to close the app ?

If you still want the images, let me know.

Share this post


Link to post
Share on other sites

Hi MaxB,

I shouldn't need the images but if you can let me know how many images you had in each stitch and if they are JPG or RAW.  Also the model of iPad you have would be handy and i'll set about trying to replicate this and get it logged.

There isn't anything you should be doing once you've stitched the panorama, but it does sound like we are maybe hanging on to things in memory more than we should

Share this post


Link to post
Share on other sites

Hi stokerg,

They are RAW files of about 18.5 MB each. It worked with 9 images and then wouldn't work with 3. After closing it and restarting it worked with 3, but wouldn't work with 3 the second time without closing. I have the latest iPad Pro.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.