Jump to content
SanjuroCetra

Raster Brushes Fading Out Quickly?

Recommended Posts

I’ve recently picked up this app by the recommendation of a trusted friend who works for Apple to use on my iPad Pro with Apple Pencil Gen 2.

When I have been testing out the different features, I’ve found that when I use my Apple Pencil with the paint brush tool on the Pixel Persona, the immediate mark is made for the brush, but then after creating a stroke it fades into nothing.

It seems to work fine with my Apple Pencil in Vector Persona, and if I use my finger with the paint brush tool in Pixel Persona, it works fine.

I have turned on “show touch” and made a video to further describe my issue.

Note: I have also attempted to adjust the pressure selection and size of the brush actively in the video.

 

Thank you in advance! I look forward to being able to use this app to make fabulous art!

Share this post


Link to post
Share on other sites

Hi @SanjuroCetra

Welcome to the forums. 

Can you please send us a screen recording from the moment you start a new document? Also, can you please confirm if this happens if you create a new round brush? 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites
7 hours ago, GabrielM said:

Hi @SanjuroCetra

Welcome to the forums. 

Can you please send us a screen recording from the moment you start a new document? Also, can you please confirm if this happens if you create a new round brush? 

Thanks,

Gabe. 

Thank you!

I will attach another video showing what is happening from the start of a new document. Sometimes is takes a bit for the problem to start happening so bear with me in the video.

It appears that when I was using a natural pencil or mechanical pencil eventually it would fade to nothing and start having the problem I originally mentioned. Before that, you can see that it would have pixelized gaps occasionally as well.

I created a new round brush and it appeared to be working normally.

Share this post


Link to post
Share on other sites

Sorry for the delayed reply. I was off all last week. 

At the beginning, it looks fine. I'm wondering if the issue is with the pen itself, as the standard round brush looks fine with no pressure. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×