Jump to content
Ann Marie

“Failed to open File”

Recommended Posts

I am using the paid version of Affinity Photo for IPad Pro and this morning when I try to upload a raw file I get this message. The app is updated. I can open already developed images in the Photo Persona. 

C8D1B9B9-752C-4957-AD2F-D20C07DBAB4C.png

Edited by Ann Marie
I forgot to include device name

Share this post


Link to post
Share on other sites

Hi! Its a canon M50 and up until today the app was working fine loading raw files from the same camera without a problem. Everything is updated to latest version.  

Share this post


Link to post
Share on other sites

We are aware of this issue and it has already been logged with our developers. I'm not sure how you opened RAW files from M50 in the past as it has never worked. 

Share this post


Link to post
Share on other sites

Is there a number I can call for support? I’m in Spain. I need this app for a course I’m doing at the moment and I’m not happy. 

Edited by Ann Marie

Share this post


Link to post
Share on other sites

What you can try is to import the RAW files into the Photos app, and then instead of opening the RAW files from within Affinity Photo, choose Import from Photos. As before, it is a bug we are aware of and it has already logged with our developers. 

I'm afraid we do not have a tech support phone line.

However, if you would prefer to speak to a Customer Service representative, you can call us on:

  • UK customers: 0845 345 6770

 Monday to Thursday - 9.30am to 6.30pm GMT

                           Friday - 9.30am to 5.30pm GMT

  • US customers: 1-800 489 6720

 Monday to Thursday - 4.30am to 1.30pm EST

                           Friday - 4.30am to 12.30pm EST 

  • From anywhere else, please call +44 115 914 2000

 

Share this post


Link to post
Share on other sites

I now have this problem, since the recent update a couple of days ago. I've always been able to open Sony JPEG/RAW files before, but now get the 'Failed to open file' dialogue box when trying to 'open from photos'. JPEGS still open fine.

 

IMG_1567.JPG

Share this post


Link to post
Share on other sites

Hi Gabe, I think this has been addressed elsewhere by Chris B (we think the issue is process-specific, i.e. jpeg+raw, and nothing to do with the individual file)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.