Jump to content

Drag & Drop Images Into AD

Recommended Posts

Using IOS drag and drop to bring images from website, say Google image search, works for first, and usually second, image. However, by the third image, no matter what you drag in, you get the previously inserted image placed in AD. 

I tried then dragging the third image into another app, and this worked as expected so I’m assuming the issue is AD rather then IOS?

Also tried dragging in images from Photos app - this worked fine, so issue just seems to be coming from Safari to AD.

Anyone else able to drag say 5 different images into AD from Safari?



Closing and re-opening AD allows the required image to be placed successfully. 

However next image you try to place doesn’t work. AD places the previous image again. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.