Jump to content
herrpedro

loading 5.6gb psb file for 25 minutes now

Recommended Posts

Hi all,

i started to open a small psb (because the other i'll have to open are 20gb) and i'm waiting for 30m now.

i dont know if or how you can help me but here goes:

 

my settings:

settings.png.b7e8ad6373c7a0d0d903fb59dd26899c.png

 

started at 09h42m. grabbed memory and seems like writing on c drive. my v drive is a ssd and has the memoryswap and i can see no action there

09h42m-start.png.10ec0e1cfb66a98efc4f859a5e7d04aa.png

by 09h47m still consistent

09h47m-ongoing.png.e0ff662b7dfb3f04d0de0a79338f6e0c.png

 

by 10h00 the memory usage lowers a lot

10h00m-ongoing.png.b7e8eb1fe070e4e4c88c15bbb4eeb9c3.png

by 10h10 goes up a bit

10h10m-ongoing.png.40a66e91dce0c6ac38070102d04f4042.png

now it is 10h15m and the memory is at 8.5gb

dont know if this speed is normal but i was not expecting to wait half hour (so far) for this.

i'll be back to the pc in an hour or so and see how it goes but it is bothering me because i have 5 psb files to merge

thank you for your help and time.

Rui Pedro

www.panoramapalace.com 

 

10h10m-ongoing.png

Share this post


Link to post
Share on other sites

Hi herrpedro,

I'm sending you a link to our DropBox via PM to upload your .PSB file so I can do some testing. Can you also upload to Dropbox the .DMP file from the following location so I can look at the crash, it will need to be the one with the date and time of the crash shown in your screenshot.

1, Windows + R (Windows Run)

2, Copy and Paste: %AppData%\Affinity\Photo\1.0\CrashReports

3, Press Enter

Share this post


Link to post
Share on other sites

Hi Lee, 

Thank you for your reply

I received your message and will share the file later at night

I submitted both dumps i got with this file using the AP dump that appears after i close that dialog so you should have access to it already

See you later.

Share this post


Link to post
Share on other sites

sorry, i'm sending you as 12gb file (has the same outcome) and the report in dropbox since i deleted the other one

thanks

Share this post


Link to post
Share on other sites

Just out of curiosity in the performance settings change the renderer: to OpenGL and try to open the small 5.6GB file.

 


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites
On 5/3/2019 at 7:38 AM, firstdefence said:

Just out of curiosity in the performance settings change the renderer: to OpenGL and try to open the small 5.6GB file.

 

Hi,

thank you for your reply

i changed it to "warp"  (its the only other option i have other than the graphics card). i was watching for like 20 minutes or so and when i got back the monitor was off and the pc was on (i dont have sleep or monitor sleep enabled) so i guess the graphics card had some kind of exception too.

Had to turn off the pc on the switch and back on

I didn't have the 5.6gb at the time so i opened a 12gb psb i had. I just rebuilt the 5.6gb one and i'll give it a go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×