Jump to content
Stuie86

Brush bug when using Apple pencil

Recommended Posts

Hi @Stuie86,

Welcome to the forums. 

What is your MItre Limit in Storke Studio > Advanced? Try to set it to default 1.5 and see if you can still see those issues. 

We are aware of an issue where values below 1 cause artifacts. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites
9 hours ago, GabrielM said:

Hi @Stuie86,

Welcome to the forums. 

What is your MItre Limit in Storke Studio > Advanced? Try to set it to default 1.5 and see if you can still see those issues. 

We are aware of an issue where values below 1 cause artifacts. 

Thanks,

Gabe. 

Thanks Gabe, 

The bug doesn’t happen with new documents strangely (although still on the original one) I am also getting really weird beginnings and ends to brush strokes, almost pixilated in appearance. When I get get a video I will post it to this thread. 

 

Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.