Jump to content
RNKLN

Fan becomes very active very quickly

Recommended Posts

Hi,

I'm using AP 1.7 to make Halftone adjustments to images. I apply the Halftone filter, give it a blend mode and then start brushing on the mask layer to mask out part of the filter (or mask-in after having inverted first).

I've noticed that the fan becomes very active very soon after i've started brushing. Since this happens every time, i went back to 1.6.7 to do the same. The machine stays quiet!

Is it related to beta-code (debugging) and will this be solved when 1.7 become GA?


Affinity Photo/Affinity Designer | macOS 10.14 Mojave | MBP13 2013

Share this post


Link to post
Share on other sites

Hi @RNKLN,

Sorry for the delayed reply. 

Can you please send us a screen recording of this in action? Make sure you have the activity monitor in view so we can see what's going on.

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites
On 5/1/2019 at 4:22 PM, GabrielM said:

Hi @RNKLN,

Sorry for the delayed reply. 

Can you please send us a screen recording of this in action? Make sure you have the activity monitor in view so we can see what's going on.

Thanks,

Gabe. 

No problemo. As soon as i find the time.


Affinity Photo/Affinity Designer | macOS 10.14 Mojave | MBP13 2013

Share this post


Link to post
Share on other sites

Hi @GabrielM,

I never found the time to test and make a recording, however, today i decided to play with some settings. The first one i tried seems to have solved the issue. I switched the Display setting from Metal to OpenGL. After this change, and the restart, while making the same type of adjustments, the fan doesn't go into high gear any longer.

As i indicated above, this didn't happen in 1.6.7, although i'm not 100% sure if the Display setting was set to Metal or OpenGL.

I've also added machine details in a screenshot.

Hope this helps to solve this one.

Screenshot 2019-06-11 at 19.05.32.png

Screenshot 2019-06-11 at 19.11.24.png


Affinity Photo/Affinity Designer | macOS 10.14 Mojave | MBP13 2013

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×