Jump to content

Recommended Posts

Ok I have a text frame that is generated by the associated master page, and for an unknown reason (me) it now has 2 red dots on the frame and the text content is missing. In the layers palette the tooltip shows "unlinked attribute - text". Other topics lead me to believe this means that text frame is not being updated/synced from the master. However I cannot figure out how to fix this, as in relink text.

Any and all advice greatly appreciated.

Unlinked attribute.jpg

Share this post


Link to post
Share on other sites

The red dots on a frame indicate that:

1. You have View > Show > Text Flow enabled, and

2. That the Text Frame is not currently selected, and

3. That the frame is too small to contain all the text you've put into it. 

You can enlarge the frame, or you can shift-click on the lower right red dot to have Publisher create a new page and frame for the overflow text, or you can manually link the frame to another one to reflow the text into it.


-- Walt

Windows 10 Home, version 1903 (18362.356), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

Thanks for your response.

I tried all of the above and was still unable to resolve the issue. My confusion was mostly generated by the fact that on every other page, the text frame and content displayed normally (as dictated by the master page).

Anyway in the end I just deleted that spread and recreated it, which was not an elegant solution but a solution nevertheless.

Share this post


Link to post
Share on other sites

Depends on the text you have in the box. I have the same problem when the frame is small and the text has a Paragraph Style applied which is too tall, font height or leading, there is a Space before paragraph setting applied which bumps it down below the frame. A flow option (start on even page). Check your text style for the text in the frame.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.7.x.x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.