Jump to content
Sign in to follow this  
World View

Bug: Place Image Tool Not Working

Recommended Posts

Posted (edited)

Version 1.7.0.293 (most recent)

Cannot place images into document.

After clicking "place image tool" dialog opens up to pick image file. Pick image file, click OK - but now the bug:

Instead of getting the special cursor that lets you draw a rectangle, you get nothing.

The image places IMMEDIATELY onto the page, filling it completely no matter how small. The image can then no longer be changed.

 

Due to this bug, no document with images in it can be created. Which is bad, as I want to create a photography magazine.

Edited by World View
correct software version by adding the forgotten "0"

Share this post


Link to post
Share on other sites

Hi World View,

Can you let me know what macOS you are on?

Does this happen on a new document?

 


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

I'm on High Sierra. Yes, on a document I just started in this version.

I have to use the picture frame tool in order to place an image.

 

PS: I need a manual of Affinity. I heard some people put together a pdf of the help section. Is it possible to get one of these?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.