Jump to content
Sign in to follow this  
World View

Bug: Place Image Tool Not Working

Recommended Posts

Version 1.7.0.293 (most recent)

Cannot place images into document.

After clicking "place image tool" dialog opens up to pick image file. Pick image file, click OK - but now the bug:

Instead of getting the special cursor that lets you draw a rectangle, you get nothing.

The image places IMMEDIATELY onto the page, filling it completely no matter how small. The image can then no longer be changed.

 

Due to this bug, no document with images in it can be created. Which is bad, as I want to create a photography magazine.

Edited by World View
correct software version by adding the forgotten "0"

Share this post


Link to post
Share on other sites

I'm on High Sierra. Yes, on a document I just started in this version.

I have to use the picture frame tool in order to place an image.

 

PS: I need a manual of Affinity. I heard some people put together a pdf of the help section. Is it possible to get one of these?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.