Jump to content
f1rstmistake

Disable check spelling on Text tool will back to enable after restart

Recommended Posts

Hi,

After disabling ‘Check spelling while typing’, it will back to enable after restart Afinity Designer. Try disabling the option, force close Afinity, reopen and it will back to enabled. All your text will wrong spelling will get red line now. I have to keep disabling the option everytime I open Afinity Designer.

Thank you.

Best,
Joe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.