Jump to content
Aammppaa

Appearance Panel Delete Icon bug

Recommended Posts

This was discussed last month (on the Mac subforum) and it looks as if the issue was fixed?

 

But I am seeing the same bug on Windows…

684165455_AffinityAppeaanceDelete.gif.b9adde049dfd200ab6b33b04acdfa0d6.gif

When I first select an object with multiple fills the Delete icon is greyed out and unclickable.

Clicking on the current fill (which should be unneccessary) does not enable the Delete icon.

Selecting a different fill does activate the Delete icon.

Right clicking and choosing Delete does work.


Win7 Ultimate x64   |   i5-3570K @ 3.4GHz   |   16 GB RAM   |   120 GB SSD   |   nVidia GTX 660 Ti   |   Huion 1060 Plus

How I make GIFs >>> ScreenToGIF (Windows only, Open Source, Portable, ~600kB)

Share this post


Link to post
Share on other sites
5 minutes ago, Aammppaa said:

I am seeing the same bug on Windows…

 684165455_AffinityAppeaanceDelete.gif.b9adde049dfd200ab6b33b04acdfa0d6.gif

Let me guess: it’s been driving you bananas!


Alfred online2long.gif
Affinity Designer 1.7.0.367 • Affinity Photo 1.7.0.367 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.0.135 • Affinity Designer for iPad 1.7.0.9 • iOS 12.3.1 (iPad Air 2)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×