Jump to content
RebDovid

SilkyPix Doesn't See Tiffs Exported From Affinity Photo Beta

Recommended Posts

My current workflow with images from my Panasonic LX100M2 involves culling in FastRawViewer, developing in SilkyPix Developer Studio 8 SE, and, when it seems necessary or desirable, doing additional editing in Affinity Photo Beta (with the latest build, now 1.7.0293). My computer is running Windows 10.

After working on an image in Affinity Photo or Affinity Photo Beta, I can export the result as a JPEG and see it in SilkyPix. Likewise, I can export the resulting image from Affinity Photo as a TIFF and see it in SilkyPix. But a TIFF exported from Affinity Photo Beta cannot be seen in SilkyPix, even though I can see it in FastStone Image Viewer and FRV.

I hope this glitch can be addressed before the beta process is completed.

TIA

Share this post


Link to post
Share on other sites
6 minutes ago, RebDovid said:

But a TIFF exported from Affinity Photo Beta cannot be seen in SilkyPix, even though I can see it in FastStone Image Viewer and FRV.

My guess: SilkyPix is looking only for files with a .tif extension, not the .tiff that Affinity produces.

If so, when you're exporting, then instead of letting Affinity assign the extension you can simply type .tif at the end of the filename.

Edit: Or possibly you can configure SilkyPix to look for both.


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.1.404 and 1.7.1.404 Beta   / Affinity Designer 1.7.1.404 and 1.7.1.404 Beta  / Affinity Publisher 1.7.1.404

Share this post


Link to post
Share on other sites

My apologies. I should have mentioned that, before posting here, I tried renaming the APB-exported file. "Tif" worked no better than "tiff." Likewise unsuccessful was changing the extension from "tiff" to "tif" before exporting from APB, which I tried in response to your post. In doing so, however, I discovered that, in SilkyPix, the File/Open approach to displaying and opening files showed the APB file name, but not the image.

Share this post


Link to post
Share on other sites

Hello @RebDovid,
no it is not the file extension TIFF, the problem is the compression from Affinity Photo (Beta -293)
SilkyPix does not like the ZIP compression generated by the Beta 1.7
Set the compression on none or on LWZ, and SilkyPix  even opens TIFF files.
Cheers


Affinity Photo 1.7.1.404 :   Affinity Photo-Beta  1.7.1.404 :    Affinity Designer 1.7.1.404:  Affinity Designer-Beta 1.7.1.404:

Affinity Publisher-Beta 1.7.1.399:   Affinity Publisher 1.7.1.404:    Windows 10 Pro  (Version  1809 Build 17763.557)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×