Jump to content
GokhanEser

Affinity Designer stroke or +outer shadow line problem

Recommended Posts

I tried to explain with pictures. When I add "stroke or +effect" in the design, there are line problems. The problem continues when I export this file.

Ekran Resmi 2019-04-12 10.34.48.png

Ekran Resmi 2019-04-12 10.29.30.png

Ekran Resmi 2019-04-12 10.29.46.png

Ekran Resmi 2019-04-12 10.30.07.png

Ekran Resmi 2019-04-13 11.18.27.png

Ekran Resmi 2019-04-13 11.19.02.png

Export.png

Share this post


Link to post
Share on other sites
Posted (edited)

I understand you very well, but the workaround is not a result. My insistence on this is to correct this problem. Why I create 2 layers for such a feature? I can do this properly with Corel or Ai. But my choice is Affinity Designer. I'm saying it because it's boring.

Edited by Gokhan Eser

Share this post


Link to post
Share on other sites
Posted (edited)

Probably I have opened a previous issue to the wrong place. My purpose is to assist the Affinity Designer team.

Edited by Gokhan Eser

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.