Jump to content
yebyte

1.7.0.293 Created shapes have no fill color by default

Recommended Posts

5 hours ago, Patrick Connor said:

We are struggling to replicate this problem. Please can those who have it tell us if you have any clipboard manager working?

Please can you also confirm this is not (currently) true of 1.6.5, thanks

Indeed....
With deactivated clipboard Manager 1.7 Beta doesn´t crash.
1.6.5 doesn´t crash, no matter if the clipboard Manager is activated or not.
That´s whats going on on my system.


Have a nice day.
Ich wünsche einen schönen Tag.

Share this post


Link to post
Share on other sites

In fact it looks like the clipboard manager of Windows the wrongdoe is.
Is the clipboard manager activated, then crash and at deactivated manager no crash.
I never activated the clipboard manager.

Cheers

Cheers


Affinity Photo 1.7.3.481 :   Affinity Photo-Beta 1.8.0.486   :    Affinity Designer 1.7.3.481:  Affinity Designer-Beta 1.8.0.486:

Affinity Publisher-Beta 1.7.3.475:   Affinity Publisher 1.7.3.481:    Windows 10 Pro  (Version  1903 Build 18362.295)

 

Share this post


Link to post
Share on other sites

I activated it for testing but it was not useful for me, but i forgot to deactivate it again. Now it's deactivated and everythings works right now.


Have a nice day.
Ich wünsche einen schönen Tag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.