Jump to content
segts

Masking Render Error when Export to PDF

Recommended Posts

Getting weird error when I output to PDF. See attached. Under the hand on the left, there is a highlight that shouldn't be there. It looks as if the highlight on the hand is not masking properly and there is a white halo under the hand as a result on the PDF. The PSD exports fine. Any help would be awesome! 

Thanks!

Stephen:)

tie_comparison.png

Share this post


Link to post
Share on other sites

Thanks @GabrielM!!!

The file is called "tie_2_75_template.afdesign".

I'd be curious to see what you find! And sorry in advance if my file is insane. I'm taking masking to an insane place!

:)

Share this post


Link to post
Share on other sites

Thanks. I've had a look and it seems to be the FX on the "hands" + Opacity on the "Wings" that's causing the issue. I've found 2 workarounds:

  • Move the "Wings" layer behind the "Fingers"

or

  • Export as PDF/X-4

I've logged this with our developers for further investigations. 

Share this post


Link to post
Share on other sites
On 4/10/2019 at 10:23 AM, GabrielM said:

Thanks. I've had a look and it seems to be the FX on the "hands" + Opacity on the "Wings" that's causing the issue. I've found 2 workarounds:

  • Move the "Wings" layer behind the "Fingers"

or

  • Export as PDF/X-4

I've logged this with our developers for further investigations. 

Thanks so much for looking into this! I really appreciate it! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×