Jump to content
Jörn Reppenhagen

[Fixed] Beta crashes if not finishing adding a new Live Filter Layer and switching tabs

Recommended Posts

  1. Open a picture.
  2. Open another picture.
  3. Start adding a New Live Filter Layer, but don't close the dialog.
  4. Switch to the other picture by clicking it's tab.
  5. Switch back to the second picture.
  6. Game over.

 

Video:

 

Share this post


Link to post
Share on other sites

I can confirm that.


Affinity Photo 1.7.2.471 ; Affinity Photo Beta 1.7.2.464; Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post


Link to post
Share on other sites

Thanks for your help with this bug. We have now resolved the problem and will make the fix available in the next release of Affinity Photo on your platform.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.