Jump to content
FlorianDuf

[Fixed] DNG from blackmagic strange display

Recommended Posts

Hello,

I have a problem when opening dng files from the blackmagic pocket cinema 4k.

Here is a screenshot to illustrate.

image.thumb.png.400e8f04ed72473101334421414f2b46.png
(we can see distortion in the corner)

On Rawtherapee, the image opens well.

image.thumb.png.91037a515562031a02fa30f2cfa9b8fa.png


And on blackmagic da vinci resolve too.

Other people have this problem with the DNG format?

I have photo affinity: 1.6.5.5.135

Share this post


Link to post
Share on other sites

Try off Automatic lens correction (in Develop Assistant).


Affinity Photo 1.6.5.135, Affinity Designer 1.6.5.135. Affinity Store.
Windows 10 Pro, Version 1809, Build 17763.195.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites

Can you upload that file?


Due to the ongoing Brexit negotiations, punctuation, spelling and grammar will be used sparingly until further notice.

Share this post


Link to post
Share on other sites

Okay, strange

Because me I have this :

image.thumb.png.c20202736f6ce73bcc61b5d41409f99f.png

 

We can see obvious distord... and if I check or uncehck the lens correction, it did nothing....

:/

And I have this problem of my two computer...

A problem of drivers ? I probably reinstall the software...

I am on windows.

Share this post


Link to post
Share on other sites
5 hours ago, FlorianDuf said:

Okay, strange

Because me I have this :

image.thumb.png.c20202736f6ce73bcc61b5d41409f99f.png

 

We can see obvious distord... and if I check or uncehck the lens correction, it did nothing....

:/

And I have this problem of my two computer...

A problem of drivers ? I probably reinstall the software...

I am on windows.

The same incorrect lens correction happens with your file in AP 1.6 on Mac. Set the Lens Corrections control to "Do not apply" in the Develop Assistant before opening the DNG.

Share this post


Link to post
Share on other sites
7 hours ago, >|< said:

The same incorrect lens correction happens with your file in AP 1.6 on Mac. Set the Lens Corrections control to "Do not apply" in the Develop Assistant before opening the DNG.

Thank you. This solve the problem for me.

But for affinity Team, I think it is a bug... :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×