Jump to content

Recommended Posts

Hi. I noticed this banding in the raw files from my z6. I suspect it might be a problem with affinity photo, as the same pictures look fine in other editing software, or as SOOC jpegs.  Could this be an issue with affinity photo's converter? I am attaching a crop that shows the issue, as I cannot attach the entire 50megabyte raw . The striping is vertical and can be seen mostly in the out of focus areas. 

983B10C4-36F9-47B8-85A3-49441FD7487A.jpeg

Share this post


Link to post
Share on other sites

I’ve recently got a z6 and am experiencing the same issue. I’ve been to Nikon who confirmed it wasn’t the camera so checked the list for Apple and the camera’s on there. So it looks like affinity photo! I’m a big fan of AP so I hope they resolve it urgently as I only have an iPad Pro and its not good for my business. I don’t suppose you have any further info GabrielM? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.