Jump to content
rotuared

[Fixed]Replace image no longer works without problems

Recommended Posts

After the update to Publisher version 1.7.0.292 there are problems when exchanging images (Replace Image - Button). The newly inserted image is displayed "overexposed". 
The new image can only be resolved by deleting the old image and then reinserting the new image.

Klaus

Share this post


Link to post
Share on other sites

Hi @rotuared,

Sorry for the delayed reply. 

Have you got any adjustment layers applied to that image? If so, when you replace the image the adjustments will still apply to the new image. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

After the update to version 1.7.0.293 the problems are no longer present.

No, I have not applied any adjustment layers to the imige.

Affinity Publisher is developing into an excellent program. I have already designed two photo books with it and received excellent proof prints results. I will buy the hopefully soon coming final version immediately!

With kind regards 

Klaus
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.