Jump to content

Recommended Posts

Hello:

I just purchased Affinity Photo today, hoping to replace Adobe and their subscription.  But I am having trouble with one thing - resizing.

I am a digital artist, and I save all my work at 300 dpi so it can be used to create fine art prints.  But no matter how I try and how many tutorials I watch, I cannot get Affinity Photo to save anything at more than 72 dpi.   Watched the tutorials on Vimeo, YT, looked through the Affinity FAQ, googled for any solution at all, and I can find nothing that will allow me to save a document at 300 dpi.  What am I missing, or is this not possible?  If it's not possible, then I'm afraid AP is not the software I need.  

Thanks for your help in advance!

barbaralbs

 

Edited by barbaralbs
word left out

Share this post


Link to post
Share on other sites

In the 1.7.0.284 bèta this works as expected
In the 1.6.xxx in the Export Settngs dialog box, click on More and uncheck "Embed metadata".
 

 


Affinity Photo  1.8.0.585   -  Beta 1.8.0.555

Windows 10 Home  1909 (build 18363.657) - 64 bit processor - AMD A4-5000 APU with Radeon HD Graphics  1.50GHz - RAM 8,00 GB
Calibrated Monitor (Datacolor Spyder5 Pro)

 

Share this post


Link to post
Share on other sites
8 hours ago, HVDB Photography said:

In the 1.7.0.284 bèta this works as expected
In the 1.6.xxx in the Export Settngs dialog box, click on More and uncheck "Embed metadata".
 

 

Thank you so much!  I tried it out, and it worked.  I wonder why this is not in any of the tutorials, though.  As a new Affinity User, I would never have thought to do that or even look for it!  Hopefully the next update will take care of the problem.

Share this post


Link to post
Share on other sites
5 hours ago, barbaralbs said:

I wonder why this is not in any of the tutorials, though.

Possibly because it is a long standing bug that (finally!) got fixed in one of the recent 1.7 betas.


Affinity Photo 1.8.4, Affinity Designer 1.8.4, Affinity Publisher 1.8.4;  2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 40GB RAM; macOS 10.15.6
Affinity Photo 
1.8.4.186 & Affinity Designer 1.8.4.4 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 14.0.1

Share this post


Link to post
Share on other sites
4 minutes ago, R C-R said:

Possibly because it is a long standing bug that (finally!) got fixed in one of the recent 1.7 betas.

Well, I'm glad they finally have!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.