Jump to content
Savingspaces33

[Cannot Reproduce] Can’t export to LR

Recommended Posts

I’ve been using Affinity for panoramas and focus stacking, but recently and I’m not sure what causes it, but when exporting to LR, the files don’t make it to LR. Exporting takes me to LR but it opens a previous file. I can’t locate the new files. Is this an Affinity or LR issue? Am I the only person experiencing it? Exporting as tiff, like I have been the last 18 months. Thank you. Using Olympus raw files

Share this post


Link to post
Share on other sites

I hope this is what you were asking for. I export as 16 bit tiff and once in LR, that’s is the same photo that the export takes me to. This is the only workflow I know, have been doing the same for 18 months. Thank you.

A6901EB9-1FE7-4F37-86FE-CC842F812BD6.png

A84FD607-9CD0-4E14-9130-9FABA853E6CA.png

0A2DF507-7BC0-4E92-97FC-9BA921D114C6.png

C8155638-6E7A-4FE6-A97D-3F2A471843BD.png

7AC1C2E6-32D5-443B-804F-595D95C1291F.png

D53D6904-B52E-4763-A376-E1F16AD7B3C2.png

C6369ABB-D3FE-44FC-9275-753F8F3CBAFA.png

F05ED09E-31E4-417A-9BA2-1DD904C973E8.png

Share this post


Link to post
Share on other sites

We have been unable to reproduce this issue, so we have closed it. If further information becomes available, we will reopen the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×