Jump to content
MarvinR

Meta Data Missing Beta 1.7.0.284

Recommended Posts

Camera: Nikon D7100    Operating System: Windows 10 with latest updates

MetaData (Camera and Lens info) missing after Export from AP Beta 1.7.0.284.  Here are the steps I am following:

1. Rate photos using Nikon's Software ViewNX-2. All meta data readable and correct displayed from .NEF file in software.

2. Edit and create .tiff file using PhotoLab 2. All meta data readable and correctly displayed from .NEF file in software.

3. Edit in Affinity Photo in example used just the HSL filter. All meta data readable and correctly displayed from the .tiff file on the EXIF tab of AP.

4. Export from Affinity Photo and create .jpg file.

Steps used to check work:

5. Open .jpg file in Nikon's Software ViewNX-2. No camera or lens meta data displayed.

6. Open .jpg file in PhotoLab 2. Camera data and settings displayed correct but no lens meta data displayed.

7. Open .jpg file in Affinity Photo. All meta data readable and correctly displayed from the .jpg file on the EXIF tab of AP.

It appears the camera and lens data is not being deleted because Affinity Photo can see it fine.  But, other software is unable to see the camera and lens information. I noticed this problem in the released version today too.  What got me to checking was the place where I upload files for sale (clickasnap.com) was not longer displaying my lens information.  I reported the problem to them thinking it was something on their end in reading the exif data correctly.  However, when today I checked the forum and saw the persons note about the Nikon D7200 meta data I thought I would run these checks to see if the problem might be on my end. I believe something might have changed in the last full release.

If you need the .NEF, .TIFF, .JPG, and Affinity Photo project file to confirm this I can upload them.

Hope this information helps. 

Peace

Marvin

Share this post


Link to post
Share on other sites

I just uploaded the files from Windows 10.  I am setting up my Mac laptop and will make sure I use the same versions of the PhotoLab 2 and Affinity Photo to run the same test on the same Nikon .NEF file.  The only change I'll make is to change the name of the files to include the word "Mac" in the file name.  

Thanks

Peace

Marvin

Share this post


Link to post
Share on other sites

Ran into a problem testing on the Mac laptop. I downloaded and installed the Mac beta. However, every time I opened  the .tif file in Affinity Photo Beta the application would simply shutdown without a message. So, what I ran the test using the latest released version of Affinity Photo for the Mac and got the same results as I got yesterday with the Windows beta version. I have uploaded the files from the Mac test. I used the same raw file used in the Windows test but just changed the name of the file to start with the word Mac and followed the same steps I followed under Windows. I have removed the beta copy of Affinity Photo from my Mac laptop.

Hope this help.

Peace

Marvin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×